Galaxy S2 i9100 - Android
  [  Foire Aux Question & Réponses  ]  

•  [   Tutoriels, ROM & Opérateurs   ]  •  [   Applications   ]  •
•  [   Graphismes   ]  •  [   Jeux   ]  •
    Faites un don pour soutenir le forum !    
Player Addict i900 - Windows Mobile
  [  Foire Aux Question & Réponses  ]  

•  [   Tutoriels, ROM & Opérateurs   ]  •  [   Applications   ]  •
•  [   Graphismes   ]  •  [   Jeux   ]  •

[ Livre d'Or du Forum : poster & lire les messages de sympathie ]

[tuto]Mon téléphone reste en mode "avion", impossible d'appeler ! Voici comment faire...

Exemples en images, tout ce qu'il faut pour vraiment connaître à fond l'Omnia !

[tuto]Mon téléphone reste en mode "avion", impossible d'appeler ! Voici comment faire...

Messagepar Omnia » 29 Novembre 2010, 16:37

Il arrive, parfois, que le téléphone, malgré plusieurs tentatives, reste bloqué en mode "avion" (soit en "off"), ce qui fait qu'il ne peut plus être utilisé comme téléphone... pas très pratique, au final !

Voici quelques solutions

  1. Vérifier si vous n'avez pas, accidentellement, bloqué les appels entrants ou sortants
    Démarrer >> Paramètres >> Personnel >> Téléphone >> onglet "Services", cliquez sur "Blocage d'appels" puis sur le bouton "Afficher les paramètres". Si une fenêtre de choix apparaît, vérifiez bien que pour les appels entrants et pour les appels sortants le choix est bien "Désactivé". Si non, mettez le tout à "Désactivé", faites OK et redémarrez votre i900. (vous pouvez aussi mettre en activé, validez, redémarrer le i900, puis remettre à désactivé et redémarrer, ça ne mange pas de pain!).

    Screen01.png

    Screen02.png


    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...


  2. Changez d'opérateur, puis remettez le votre en mode manuel
    Démarrer >> Paramètres >> Personnel >> Téléphone >> onglet Réseau, dans la liste déroulante : "Manuel", sélectionnez un des réseaux proposés, validez... puis refaites la manipulation en choississant le votre, en laissant en "manuel". Redémarrez votre i900 à chaque fois.

    Screen03.png


    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...


  3. Changez d'opérateur, puis remettez le votre en mode automatique
    Démarrer >> Paramètres >> Personnel >> Téléphone >> onglet Réseau, dans la liste déroulante : "automatique". Redémarrez votre i900

    Screen03.png


    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...



  4. Essayez d'activer / désactiver toutes les connexions
    Démarrer >> Paramètres >> Connexions >> Gestion. sans fil, puis désactivez toutes les options (wifi, bluetooth, téléphone) en cliquant sur la ligne correspondante. Cliquez sur "Terminer" puis redémarrez votre téléphone.

    Screen04.png


    Quand il a redémarré, refaites la même chose, mais cette fois-ci en cliquant sur la barre "Téléphone", qui devrait activé la partie téléphone... Cliquez sur "Terminer" puis redémarrez votre téléphone.

    Screen05.png


    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...


  5. Vérifions les paramètres d'appels

    1. dans le compositeur de numéro (celui de base), tapez *#1546792*# et appelez, pour afficher les options d'administrateur. Si un mot de passe vous est demandé, mettez *#81230*#

    Screen06.png


    2. Choisissez "[ 3] Network-Call Setting"

    Screen07.png


    3. Changer les paramètres de "[ 4] Network order" pour que ce soit en "GSM first"

    Screen08.png


    4. cliquez sur le bouton "Execute" et redémarrer votre i900

    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...


  6. Vérifions les paramètres d'appels

    1. dans le compositeur de numéro (celui de base), tapez *#1546792*# et appelez, pour afficher les options d'administrateur. Si un mot de passe vous est demandé, mettez *#81230*#

    Screen06.png


    2. Choisissez "[ 3] Network-Call Setting"

    Screen07.png


    3. Changer les paramètres de "[ 4] Network order" pour que ce soit en "Auto"

    4. cliquez sur le bouton "Execute" et redémarrer votre i900

    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...



  7. un p'tit HardReset
    bon... on va se lancer pour faire un hard reset et retester le tout...

    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...


  8. La partie ROM Phone
    Caramba! on va pas se laisser faire... dernière action, on va changer de ROM Phone. Allez jeter un oeil sur les différentes ROM Phones existantes sur le forum, prenez une des dernières (DXIF1, DXID1, PUJA1) et flasher avec la ROM choisie... puis, une fois que le flash est fini (selon le tuto relatif), tester... le tout !

    ma foi, non... toujours impossible de l'utiliser ! :arrow: pas de panique, continuons...



  9. SAV
    bon... voilà... faut l'amener au SAV, il doit y avoir un truc de foutu quelque part...

a++
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés à ce message.
Image

Image
Savourez Mes Logiciels : (Pas de liens pour les visiteurs. Merci de vous enregistrer pour voir les liens.)

Vous avez demandé la lune ?
Ne quittez pas, j'appelle Route66...
Avatar de l’utilisateur
Omnia
Administrateur
Administrateur
 
Messages: 5750
Karma: 3
Inscrit le: 07 Mars 2009, 00:58
Localisation: Suisse
Opérateur: Orange CH
ROM: XWKK5
OS: Android 4.0.x
Build: 2.3.6

Re: [tuto]Mon téléphone reste en mode "avion", impossible d'appeler ! Voici comment faire...

Messagepar kenitra7elala » 15 Septembre 2011, 07:03

lorsque jai installer une ROM le telephone est toujours desactiver et en mode hors-ligne et lorsque j'appui sur activer telephone rien ne se passe
aidez moi svp c urgent
Avatar de l’utilisateur
kenitra7elala
Curieux
Curieux
 
Messages: 9
Karma: 3
Inscrit le: 05 Septembre 2011, 22:11
Opérateur: inwi
ROM: i900XHHG4/AEHG4
OS: Android 2.3.6
Build: 20270.1.3.1

Re: [tuto]Mon téléphone reste en mode "avion", impossible d'appeler ! Voici comment faire...

Messagepar tulas » 12 Octobre 2011, 21:30

Pour ceux qui ont voulu flashé leurs roms pda et leur rom phone, qui se retrouvent avec le téléphone qui ne veut plus capter de réseau, essayer cette manip pour débloquer votre réseau :


http://www.samsung-omnia.org/rom-discus ... iest-way!/

Pour ma part, j'ai pu téléphoner aprés avec le rom installé, mais j'ai un souci de gprs a régler...
Avatar de l’utilisateur
tulas
Vagabond
Vagabond
 
Messages: 1
Karma: 3
Inscrit le: 28 Avril 2010, 17:15
Opérateur: orange
OS: Android

Re: [tuto]Mon téléphone reste en mode "avion", impossible d'appeler ! Voici comment faire...

Messagepar ibrahima11 » 11 Mai 2015, 02:13

Salut j'ai flasher mon Samsung sgh-i900 mais quand on m’appelle l appel entrant ne s'affiche pas, ça ne sonne pas et répond automatiquement. Je ne sais même pas ai appelle et on on peut écouter mes conversations sans que je m'en rende compte. Aidez moi s'il vous plait
Avatar de l’utilisateur
ibrahima11
Vagabond
Vagabond
 
Messages: 1
Karma: 3
Inscrit le: 06 Mai 2015, 21:09
Opérateur: orange sn
OS: WM 6.1
Build: windows mobile 6.1


Retourner vers Tutoriels

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron